Follow

What are the system requirements?

iOS with iOS 6.0 or later installed.

  • iPhone 4s/5/5s/5c/6/6 Plus
  • iPod Touch (5th generation or later)
  • iPad (2 or later)

Android: Android OS 2.3 or higher.

  • A list of compatible devices can be found here.
Was this article helpful?
6 out of 9 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk